1

Closed

AutoSpInstaller not working from CU Aug 2012 till Dece,mber 2012

description

Hi,

I am trying to install my SP2010 server. When I use the June 2012 CU no problems. But when using Aug, Oct or dec CU it crashes on applying updates.

I have latest version.

It should be fixed according to this

http://autospinstaller.codeplex.com/workitem/18949


Any ideas what to do?

Regards
Danny
Closed May 6, 2013 at 2:27 AM by brianlala

comments

wrote May 6, 2013 at 2:27 AM

Resolved with changeset 100318: Changes in this release:

AutoSPInstallerFunctions.ps1:
  • Added elapsed time to language pack installation
  • New function: InstallCumulativeUpdates - enables Public and Cumulative Updates to be installed in sequence and without the need for slipstreaming. Also avoids issues with slipstreaming introduced by recent updates (Aug 2012 CU and beyond for SP2010, and April 2013 CU for SP2013).
  • Minor syntax updates
AutoSPInstallerMain.ps1: Call to new InstallCumulativeUpdates function

AutoSPInstallerFolderStructure.txt: Removed references to some old updates, and added details around \Updates subfolder