This project has moved and is read-only. For the latest updates, please go here.

.NET 3.5.1 no longer needed when installing ShP 2016 on Windows Server 2016

Topics: Feature Requests, Feedback
Mar 22 at 4:12 PM
It looks like the check and install routine for .NET 3.5.1 is not necessary if you are installing SharePoint 2016 on Windows Server 2016. So you can remove the check in AutoSPInstallerFunctions.ps1 Line 641 and update the comment in line 640.
Best
Oliver