Script Haulting during portal Site Creation

Topics: Support
Mar 30 at 8:29 PM

- Granting i:0#.w|NAU\fgallardo Full Control to https://portal.sp2013dev.ucc.nau.edu:8443/...

- Creating Site Collection "https://portal.sp2013dev.ucc.nau.edu"...

  • Script halted!
Exception : Microsoft.SharePoint.PowerShell.SPCmdletPipeBindException: Cannot find an SPWebApplication
                    object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu.
                       at Microsoft.SharePoint.PowerShell.SPWebApplicationPipeBind.Read(Boolean exactUrl)
                       at Microsoft.SharePoint.PowerShell.SPCmdletNewSite.InternalValidate()
                       at Microsoft.SharePoint.PowerShell.SPCmdlet.ProcessRecord()
TargetObject : Microsoft.SharePoint.PowerShell.SPCmdletNewSite
CategoryInfo : InvalidData: (Microsoft.Share...SPCmdletNewSite:SPCmdletNewSite) [New-SPSite],
                    SPCmdletPipeBindException
FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletNewSite
ErrorDetails :
InvocationInfo : System.Management.Automation.InvocationInfo
ScriptStackTrace : at CreateWebApp, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerFunctions.ps1: line 2889
                    at CreateWebApplications, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerFunctions.ps1:
                    line 2670
                    at Setup-Farm, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerMain.ps1: line 211
                    at <ScriptBlock>, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerMain.ps1: line 410
                    at <ScriptBlock>, <No file>: line 1
PipelineIterationInfo : {}
PSMessageDetails :


Here is the log file:
PS>TerminatingError(New-SPSite): "The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Cannot find an SPWebApplication object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu."
TerminatingError(New-SPSite): "The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Cannot find an SPWebApplication object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu."
TerminatingError(New-SPSite): "The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Cannot find an SPWebApplication object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu."
TerminatingError(New-SPSite): "The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Cannot find an SPWebApplication object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu."
Exception : Microsoft.SharePoint.PowerShell.SPCmdletPipeBindException: Cannot find an SPWebApplication
                    object that contains the following Name, Id, or Url: https://portal.sp2013dev.ucc.nau.edu.
                       at Microsoft.SharePoint.PowerShell.SPWebApplicationPipeBind.Read(Boolean exactUrl)
                       at Microsoft.SharePoint.PowerShell.SPCmdletNewSite.InternalValidate()
                       at Microsoft.SharePoint.PowerShell.SPCmdlet.ProcessRecord()
TargetObject : Microsoft.SharePoint.PowerShell.SPCmdletNewSite
CategoryInfo : InvalidData: (Microsoft.Share...SPCmdletNewSite:SPCmdletNewSite) [New-SPSite],
                    SPCmdletPipeBindException
FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletNewSite
ErrorDetails :
InvocationInfo : System.Management.Automation.InvocationInfo
ScriptStackTrace : at CreateWebApp, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerFunctions.ps1: line 2889
                    at CreateWebApplications, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerFunctions.ps1:
                    line 2670
                    at Setup-Farm, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerMain.ps1: line 211
                    at <ScriptBlock>, C:\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerMain.ps1: line 410
                    at <ScriptBlock>, <No file>: line 1
PipelineIterationInfo : {}
PSMessageDetails :
Mar 30 at 8:34 PM
Please disregard this, I failed to update the Site Collection in my .XML file