Use old version to be able to use autospinstallerGUI?

Apr 4, 2013 at 5:48 PM
Hello. Please forgive me if this is a noob question. I am still learning. I would like to use autospinstallergui with this to minimize input errors and make things easier. However, the latest version of that only support 3.2 of autospinstaller.

Is there anywhere I could download older versions? (I hope I'm not just overlooking it). Would there be any major disadvantages to doing so (other than missing new enhancements I suppose)?

I was thinking another thing that could be done would be just change version number to trick it, but seems like possible differences in layout it's expecting and what it would actually get might make this a horrible idea.

Any suggestions?

Thanks and again please forgive me if these are dumb questions.
Apr 4, 2013 at 5:52 PM, then click download. You may need to construct folder structure manually.
This one is the latest that can work with autospinstallerGUI ver