Sharepoint 2010/w SP1 with August 2012 CU slipstreamed keeps failing on binary install

Oct 17, 2012 at 6:53 PM

Hi everyone.

 

I have tried this a few times now.

If I use AutoSPInstaller and use the Sharepoint 2010 with SP1 media, then everything works.

If I slipstream the latest CU (August 2012) then I keep getting errors on the binary install.

If I apply the CU post install, then it also works.

 

The error is this:

- Installing SharePoint binaries......................................................................................................................................................Done.
 - SharePoint setup completed in 00:12:15.
WARNING: Error: Type: . PatchApplicationFailure ErrorCode:
-2147467259(0x80004005). Unspecified error

 

Anyone been able to do it slipsteamed?

Coordinator
Oct 19, 2012 at 4:04 AM

Finally - someone else experiencing the same issue with the August 2012 CU as I've been having! Was banging my head over this one, thinking I'd missed something in the slipstreaming process (even though I'd tried repeatedly). Combed through the logs too but couldn't make sense of why it was failing.

So I'd have to say this is an issue with this particular CU - have never seen it happen with even the previous June 2012 CU. Hopefully the upcoming October 2012 CU doesn't have the same issue with slipstreaming and scripted installs...

Brian

Oct 24, 2012 at 1:55 PM

Hi everyone,

the script is canceled at this point, because of wsssp1-x-none.msp . When you remove the file from the updates folder the script will run through succuessfully, but then again you're probably not in a supported state.

I hope October cu will fix this or does anyonen else have a solution?

Max
Oct 29, 2012 at 10:23 AM
Edited Oct 29, 2012 at 10:24 AM

Also have this problem. Installed with July 2012 CU

Nov 7, 2012 at 1:49 PM

I'm also having this problem on a single dev server installation with Sql Server 2012 and July 2012 CU.

Nov 8, 2012 at 4:18 PM

I can confirm this issue. Trying now to install with July 2012 CU.

Nov 12, 2012 at 10:09 AM

Installing with July 2012 CU worked for me too.

Coordinator
Nov 20, 2012 at 1:36 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.