PreRequisitesInstaller on Win7

May 1, 2012 at 3:11 PM

when the script calls PrerequisiteInstaller, an error is returned stating that the OS (Win7 Enterprise in my case) is not supported.

May 1, 2012 at 3:28 PM

AutoSPInstaller isn't tested with Windows 7 but rather Windows 2008 and Windows 2008 R2. There are other scripts that are optimized for Windows 7. For example,