Creating User Profile Service Application Error

Topics: Support
Jun 19, 2015 at 7:33 PM
Hi,

Any ideas why i'm getting this error?
I know it says password or username is incorrect but the farm account Im using up to that point that worked is the same and all service accounts were verified at the start of the install.
I even disabled UAC on the app server.

Any ideas?
Thanks.
  • My Site host already provisioned.
  • Creating User Profile Service Application...
    Start-Process : This command cannot be run due to the error: The user name or password is incorrect.
    At C:\SP\AutoSPInstaller\AutoSPInstallerFunctions.ps1:3362 char:13
  • Start-Process -WorkingDirectory $PSHOME -FilePath "powershell.exe" - ...
  • ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    • CategoryInfo : InvalidOperation: (:) [Start-Process], InvalidOperationException
    • FullyQualifiedErrorId : InvalidOperationException,Microsoft.PowerShell.Commands.StartProcessCommand
Press any key to exit...
  • Waiting for User Profile Service Application................................................................
    ...................................................
    WARNING: Timed out waiting for service creation (maybe a UAC prompt?)
Jun 22, 2015 at 7:37 PM
I just ended up not provisioning User Profile Service and thats how i got through that.
ALso, im going to be using FBA and not AD so it wasn't that important at this time
Marked as answer by shilezi on 6/22/2015 at 11:37 AM