Error when creating central administration web application.

Topics: Feature Requests, General Questions
Jul 17, 2014 at 1:13 PM
Hi everyone,

When I ran autospinstaller with prerequisite files installed manually, I ran into the following problem when it was creating central administration site.

New-SPCentralAdministration : index was out of range


Then I restarted my vm and it worked again without the mentioned error. Is it because the IIS is not activated/installed?

Do I have to install IIS before installing .Net 4?

Thank you so much in advance.
Coordinator
Jul 28, 2014 at 2:08 AM
You don't have to manually install IIS or .Net 4 at all - AutoSPInstaller and/or the prerequisiteinstaller.exe does it for you (and will automatically reboot as required).

Brian