SP 2013 and Cumulative Updates (error message)

Jul 24, 2013 at 8:59 AM
Hi !

I'd like to know if I NEED to add the March update if I want to deploy the June one.

If I only add the June binary in the 2013\Updates folder, I get this message during install :

  • Looking for SharePoint updates to install...
    • Note: the March 2013 PU package wasn't found in ..\2013\Updates; it may need
      to be installed first if it wasn't slipstreamed.
    • Installing SharePoint Cumulative Updates:
    • Installing ubersrv2013-kb2817414-fullfile-x64-glb.exe......................
      ................................................................................
      ................................................................................
      ............Done.
    • Error: Applying patch
    • ubersrv2013-kb2817414-fullfile-x64-glb.exe install completed in 00:15:57.
    • Cumulative Update installation complete.
  • Finished installing SharePoint updates.
Please advice ! :)


Thanks in advance !


Best regards.
Jul 24, 2013 at 12:07 PM
Edited Jul 24, 2013 at 12:08 PM
Yes, it is a must to have March PU before any of the 2 released CU's. You should slipstream March PU but you cannot natively slipstream a CU in 2013 so far.

Trying to slipstream both March PU and any CU using the Native installer doesn't give you the result you expect.

The solution is to slipstream March PU by extracting its contents in 2013\SharePoint\Updates and put the CU .exe (extract from zip only) in 2013\Updates.
Jul 25, 2013 at 9:05 AM
Thanks a lot Josephsaad !

Things gone better like this :)


Best regards.