This project has moved and is read-only. For the latest updates, please go here.

stuck on "Running prerequistis installer in offline mode"

Jul 23, 2013 at 8:24 PM

When i try to install the SharePoint binaries on remote server the script stuck at "Running prerequistis installer in offline mode". Please let me if you have any solution to this.

Sudarsanan K
Jul 24, 2013 at 3:51 AM
Edited Jul 24, 2013 at 3:54 AM
Could you please provide more information regarding your environment?

Version of SharePoint
Operating System
SQL version

AutoSPInstaller configuration

Jul 24, 2013 at 5:34 AM
I am using SharePoint 2013 on 2008 R2
SQL :2012

I have the configuration in XML as shown above. But still it gets stuck on "Running prerequistis installer in offline mode" first it checks .net framework and says it is alreday installed. and getting stuck after that.
Jul 24, 2013 at 6:03 AM
Edited Jul 24, 2013 at 6:05 AM
Have you tried to run the Prerequistis tool manually from within the SharePoint media folder? If so, does it work, or does it get stuck on configuring IIS?

If so, I came across this today (Windows Server 2012, SP 2013 and SQL 2012), it wouldn't get past configuring IIS - it may apply to you, but I do believe it was a Windows Server 2012 error (from my research)

I had to install the Web Server (IIS) features and Roles manually and it completed after that.

I haven't come across your error before installing on Server 08
Jul 24, 2013 at 7:34 AM

I have tried installing the tool maNUALLY, but while configuring IIS it shows configuration error.

when i open IIS error and check i am receiving the following error
"The Windows Process Activation Service received a change notification, but was unable to process it correctly. The data field contains the error number."

Jul 24, 2013 at 7:40 AM
I found this Technet article relating to that error:

It does sound like it has having problem with configuring the IIS Web Service role - you may need to look into that, and also go through Event viewer.