ASADOMD has dropped out of the SP2013 prerequisites?

Jul 10, 2013 at 5:29 AM
Is it just me, or has the ASADOMD bits dropped out of the prerequisite installer?

My SP2013 (AutoSPInstaller/AutoSPSourceBuilder) install has PerformancePoint moaning that it couldn't find Microsoft.AnalysisServices.AdomdClient v10. I double checked and indeed, I only had v9.x installed (not even sure where it came from).

So I installed the SQL2008R2 SP2 ASADOMD msi and now it's sweet.

I know this was part of the SP2010 pre-req's, but looks like it needs to be in SP2013... At least if you're installing PerformancePoint...