Checking Credentials...

Jun 17, 2013 at 4:48 AM
I keep getting prompted for credentials when running the script. I am putting in the correct credentials, however, it's saying that they are "invalid."

What's going on?
Jun 19, 2013 at 4:30 PM
Check what you have for this line in the AutoSPInstaller file;

<AutoAdminLogon Enable="true" Password="Password@123" />

Can you also log onto a server elsewhere with those credentials?
Jun 19, 2013 at 4:39 PM
sadey2k wrote:
Check what you have for this line in the AutoSPInstaller file;

<AutoAdminLogon Enable="true" Password="Password@123" />

Can you also log onto a server elsewhere with those credentials?
I am logged into the server using the same account. The account is a member of the local administrators group. The problem is that the script prompts me for credentials and it still doesn't work.
Jun 21, 2013 at 8:17 PM
Can you provide a screenshot?
Nov 13, 2013 at 7:13 PM
I was wondering if the fix was discovered for the issue you encountered. I am currently experiencing the same problem.
Nov 13, 2013 at 7:20 PM
Do you have any special characters in the password?
Nov 13, 2013 at 7:23 PM
not in the password
Nov 13, 2013 at 7:24 PM
the username contains an underscore and a reference to the domain
Nov 13, 2013 at 7:27 PM
Underscore in the username should be just fine. It will be helpful if you can share your XML (scrubbed from confidential data)
Nov 13, 2013 at 8:13 PM
Edited Nov 13, 2013 at 9:27 PM
Content Removed by user
Nov 13, 2013 at 8:13 PM
Edited Nov 13, 2013 at 9:27 PM
Content Removed by user
Nov 13, 2013 at 8:14 PM
Edited Nov 13, 2013 at 9:27 PM
Content Removed by user
Nov 13, 2013 at 8:14 PM
Edited Nov 13, 2013 at 9:27 PM
Content Removed by user
Nov 13, 2013 at 8:14 PM
Edited Nov 13, 2013 at 9:27 PM
Content Removed by user
Nov 13, 2013 at 8:57 PM
Edited Nov 13, 2013 at 9:22 PM
I do not see an issue with the XML.

I am assuming that the password you are putting is the password for the "Install" account and that you are actually using the "Install" account during the installation of binaries and it has local admin privileges on the Server.