Enable-WSManCredSSP : This command cannot be executed because the setting cannot be enabled

Apr 27, 2013 at 6:16 AM
Which permissions are required to fix this error?

thanks
Apr 27, 2013 at 10:27 AM
If you run enable-psremoting first, then can you try again?
Apr 27, 2013 at 12:20 PM
Try
$winRM = Get-Service -Name winrm
If ($winRM.Status -ne "Running") {Start-Service -Name winrm}
Set-ExecutionPolicy Bypass -Force
Enable-PSRemoting -Force
Enable-WSManCredSSP -Role Server -Force | Out-Null
Set-Item WSMan:\localhost\Shell\MaxMemoryPerShellMB 1024
Apr 27, 2013 at 1:21 PM
I was running the script but I'm still getting the same error message.
Any other ideas?
Thanks