Does version 3.0 work with SharePoint Foundation??

May 31, 2012 at 1:30 PM
Edited May 31, 2012 at 1:30 PM

I couldn't find anything in the changelogs...

If not, why?? Thank you, Tom

May 31, 2012 at 8:14 PM

I can't definitively say "why" AutoSPInstaller doesn't work for version 3 but generally speaking, SPF is so basic, it may be more complex to use this script. Here are some answers from pre-version 3.0:

http://autospinstaller.codeplex.com/discussions/283784

http://autospinstaller.codeplex.com/discussions/283028

Coordinator
Jun 7, 2012 at 3:32 AM

@wahidsaleemi is on the right track; not only is SPF is significantly less complex but (albeit selfishly) the fact that I've never had a personal need to install SPF it meant my efforts were focused on Standard/Enterprise.

HTH,
Brian