Still getting prompted

Aug 30, 2011 at 8:09 PM

Hi,

Not sure why, I am still getting prompted with the windows security when the script tries to run the SP install.  I have already set the input file to true to disable the IE ecurity setting.  Am I missing someting?

Thanks

Coordinator
Aug 31, 2011 at 4:48 AM

Which Windows Security prompt? If running from a UNC or fully-qualified path, try adding the path to your IE Trusted or Local Intranet zone.

Brian

Aug 31, 2011 at 5:24 AM

When it runs the SP setup program, for example, I get the security prompt.  I have UNC path directly to the shared folder.  I have test it out on several servers.  Only one works.

Sep 1, 2011 at 4:09 PM

I found this helps, log in as the setup account and:

  1. Turn off warning on file open by typing “Run…” “gpedit.msc”, “User Configuration”, “Administrative Templates”, “Windows Components”, “Attachment Manager”, “Inclusing list for low file types” and add “.exe;” to the list.
Sep 15, 2011 at 6:58 PM
wahidsaleemi wrote:

I found this helps, log in as the setup account and:

  1. Turn off warning on file open by typing “Run…” “gpedit.msc”, “User Configuration”, “Administrative Templates”, “Windows Components”, “Attachment Manager”, “Inclusing list for low file types” and add “.exe;” to the list.

The sqlncli.msi file may still prompt you. You might want to add *.MSI to that list.

Oct 1, 2011 at 9:21 PM
Edited Oct 1, 2011 at 9:28 PM

Good idea to add msi files as well. We should be able to do this with PowerShell:

 

New-ItemProperty HKCU:\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Attachments -name LowRiskFileTypes -propertytype String -value ".exe,.msi,.bat"