Setting online webpart catalog access - Script aborted!

Jul 18, 2011 at 7:42 PM
Edited Jul 18, 2011 at 7:48 PM

Using 76051 build

Scripts are bombing out at this point on 2 WFE servers. No special characters in passwords, valid XML.

 Any ideas?

 

 

- Done applying object cache accounts to "http://SERVER01:80"

- Setting online webpart catalog access for "http://SERVER01:80"

 

--------------------------------------------------------------

- Web app "MySite" already provisioned.

- Site "My Site" already provisioned.

- Applying object cache accounts to "http://SERVER01:8080"...

 

- Done applying object cache accounts to "http://SERVER01:8080"

- Setting online webpart catalog access for "http://SERVER01:8080"

 

 

--------------------------------------------------------------

 

--------------------------------------------------------------

--------------------------------------------------------------

--------------------------------------------------------------

Script aborted!

 

Exception : System.Management.Automation.RuntimeException: You cann

ot call a method on a null-valued expression.

at System.Management.Automation.ParserOps.CallMethod

(Token token, Object target, String methodName, Object[

] paramArray, Boolean callStatic, Object valueToSet)

at System.Management.Automation.MethodCallNode.Invok

eMethod(Object target, Object[] arguments, Object value

)

at System.Management.Automation.MethodCallNode.Execu

te(Array input, Pipe outputPipe, ExecutionContext conte

xt)

at System.Management.Automation.ifStatementNode.Exec

ute(Array input, Pipe outputPipe, ArrayList& resultList

, ExecutionContext context)

at System.Management.Automation.StatementListNode.Ex

ecuteStatement(ParseTreeNode statement, Array input, Pi

pe outputPipe, ArrayList& resultList, ExecutionContext

context)

TargetObject : GetAttribute

CategoryInfo : InvalidOperation: (GetAttribute:String) [], RuntimeExce

ption

FullyQualifiedErrorId : InvokeMethodOnNull

ErrorDetails :

InvocationInfo : System.Management.Automation.InvocationInfo

PipelineIterationInfo : {}

PSMessageDetails :

 

 

 

 

 

--------------------------------------------------------------

- Creating web applications...

- Web app "Home" already provisioned.

- Site "Home" already provisioned.

- Applying object cache accounts to "http://SERVER01:80"...

Coordinator
Dec 17, 2011 at 4:18 PM

Something seems to be missing or invalid in the XML. Or have you already resolved this (sorry my reply is so late)...

Brian